Bundle libsamplerate
[audio-libsamplerate.git] / libsamplerate / Makefile.am
diff --git a/libsamplerate/Makefile.am b/libsamplerate/Makefile.am
new file mode 100644 (file)
index 0000000..1295c92
--- /dev/null
@@ -0,0 +1,22 @@
+## Process this file with automake to produce Makefile.in
+
+DISTCHECK_CONFIGURE_FLAGS = --enable-gcc-werror
+
+SUBDIRS = M4 src doc examples tests
+DIST_SUBDIRS = Win32 $(SUBDIRS)
+
+EXTRA_DIST = autogen.sh libsamplerate.spec.in samplerate.pc.in Make.bat
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = samplerate.pc
+
+m4datadir = $(datadir)/aclocal
+
+# Some people prefer "make test" to "make check".
+
+test:
+       make check
+
+check-asm :
+       (cd src && make check-asm)
+
This page took 0.009887 seconds and 4 git commands to generate.