]> iEval git - filters.git/blobdiff - debian/rules
releasing version 2.44
[filters.git] / debian / rules
index 2260c614e0555740691969b4fbe90712f808645e..b3effca8f5daf678bf49cf0e42a2210822af63ce 100755 (executable)
@@ -11,7 +11,7 @@ clean:
        dh_testdir
        dh_testroot
        rm -f build-stamp
-       -$(MAKE) -i clean
+       $(MAKE) clean
        dh_clean
 
 binary-indep: build
@@ -33,17 +33,9 @@ binary-arch: build
        dh_md5sums
        dh_builddeb
 
-VERSION=$(shell expr "`dpkg-parsechangelog 2>/dev/null |grep Version:`" : '.*Version: \(.*\)')
-
-# Update the web page. Not intended for use by anyone except the
-# author.
-DIR=/home/web/kitenet.net/programs/filters
-installhook:
-       cp debian/changelog $(DIR)/CHANGES
-       cp TODO $(DIR)/TODO
-       echo -n $(VERSION) > $(DIR)/LATEST-VERSION-IS
-       rm -f $(DIR)/*.tar.gz
-       ln -s /home/joey/lib/debian/unstable/filters_$(VERSION).tar.gz $(DIR)/filters-$(VERSION).tar.gz
+# Not intended for use by anyone except the author.
+announcedir:
+       @echo ${HOME}/src/joeywiki/code/filters/news
 
 binary: binary-indep binary-arch
 .PHONY: build clean binary-indep binary-arch binary
This page took 0.021866 seconds and 4 git commands to generate.