Do not link with scryptenc/ (they might require -lrt and we do not use them)
authorMarius Gavrilescu <marius@ieval.ro>
Sat, 8 Jul 2017 10:35:14 +0000 (13:35 +0300)
committerMarius Gavrilescu <marius@ieval.ro>
Sat, 8 Jul 2017 10:35:14 +0000 (13:35 +0300)
Makefile.PL

index 198f47b..8d4c0e4 100644 (file)
@@ -5,8 +5,6 @@ my @link_with = map { 'scrypt-1.2.1/'.$_ } qw,
 lib/crypto/libscrypt_sse2_a-crypto_scrypt_smix_sse2.o
 lib/crypto/crypto_scrypt.o
 lib/crypto/crypto_scrypt_smix.o
-lib/scryptenc/scryptenc.o
-lib/scryptenc/scryptenc_cpuperf.o
 lib/util/memlimit.o
 libcperciva/alg/sha256.o
 libcperciva/cpusupport/cpusupport_x86_aesni.o
This page took 0.731791 seconds and 4 git commands to generate.