Bump version and update Changes
[authen-passphrase-scrypt.git] / Changes
1 Revision history for Perl extension Authen::Passphrase::Scrypt.
2
3 0.002 2018-04-14T22:23+03:00
4 - Make API compatible with Authen::Passphrase (RT #125063)
5 - Replace Class::Accessor::Fast with Object::Tiny
6 - Improve test coverage
7
8 0.001001 2017-07-08T11:45+01:00
9 - Fix compilation error on glibc < 2.17.
10 clock_gettime requires -lrt on glibc < 2.17. It is used in
11 scryptenc_cpuperf.o. The fix is to no longer link that object file
12 since Authen::Passphrase::Scrypt does not use it.
13
14 0.001 2017-07-01T00:16+03:00
15 - Initial release
This page took 0.020114 seconds and 5 git commands to generate.